Retro - Testing API Downtime – Incident details

Testing API Downtime

Resolved
Major outage
Started about 3 years agoLasted less than a minute

Affected

API (europe-west1)

Operational from 1:20 PM to 1:21 PM

Updates
  • Resolved
    Resolved

    Looks like our server is down (detected by UptimeRobot) - We're looking into it now.

  • Investigating
    Investigating

    Looks like our server is down (detected by UptimeRobot) - We're looking into it now.