Retro - Retro API is currently reporting as down. – Incident details

Retro API is currently reporting as down.

Resolved
Major outage
Started 2 months agoLasted 5 minutes

Affected

API (europe-west1)

Operational from 4:47 PM to 4:47 PM, Major outage from 4:47 PM to 4:52 PM, Operational from 4:52 PM to 4:52 PM

Updates
  • Resolved
    Resolved

    Looks like our server is down (detected by UptimeRobot) - We're looking into it now.

  • Investigating
    Investigating

    Looks like our server is down (detected by UptimeRobot) - We're looking into it now.